Realtek HD Soundkarte: Problem mit Treiber beheben

2
SHARES
Fehler im Gerätemanager mit Realtek HD Soundkarte Treiber

Fehler im Gerätemanager mit Realtek HD Soundkarte Treiber

anzeige

Realtek High Definition Audio On board Soundkarte: Treiberprobleme beseitigen

Der Treiber der Realtek HD Soundkarte (Azalia) lässt sich zumeist nicht ohne Weiteres deinstallieren, wobei Windows dazu verschiedenste Fehlermeldungen einfallen, meistens mit dem Hinweis, den PC neu zu starten, was dann aber auch zu nichts führt.

Was bleibt, ist der als fehlerhaft gekennzeichnete Treiber unter Startmenü/Systemsteuerung/System/Hardware/Gerätemanager (siehe Bild). Eine Überinstallation mit dem neuen Treiber endet mit Sicherheit an der Fehlermeldung „Installation des Realtek HD Audio-Treibers fehlgeschlagen“.
Wie es scheint, ist der beiliegende Treiber bei etwas älteren Motherboards nicht unbedingt der stabilste.

Fehler im Gerätemanager mit Realtek HD Soundkarte Treiber

Fehler im Gerätemanager mit Realtek HD Soundkarte Treiber

Realtek HD Soundkarte Treiber / Fehler beseitigen

Für alle, die neben dem hochwertigen AD/DA Wandler auch eine 0/8/15 Soundkarte mit Sourround-Kapazität für die Spielerei zwischendurch benötigen, kommt hier der Tipp zur Fehlerbeseitigung.

Man läd sich von der Seite des Herstellers den aktuellen Soundkartentreiber für die Realtek HD Azalia Soundkarte als ZIP Archiv herunter (derzeit ist das die Datei „WDM_R222.zip“) und expandiert den Inhalt in einen beliebigen Ordner.
Danach startet man unter Startmenü/Systemsteuerung/System/Hardware den Gerätemanager.

Jetzt sollten im Gerätemanager folgende Punkte abgearbeitet werden:

Fehler im Gerätemanager mit Realtek HD Soundkarte Treiber

Systemgeräte - Fehler im Gerätemanager mit Realtek HD Soundkarte Treiber

  1. Im Ordner Audio den Treiber „Realtek High Definition Audiodeaktivieren (mit rechter Maustaste auf den Treiber klicken, dann „deaktivieren“ wählen). Nicht deinstallieren!
  2. Im Ordner Systemgeräte den Treiber „Microsoft UAA Bus Driver for High Definition Audio“ deaktivieren (siehe 2. Bild).
  3. Dem Treiber „Microsoft UAA Bus Driver for High Definition Audio“ jetzt deinstallieren.
  4. Der Realtek Treiber wird jetzt automatisch von Windows entfernt.

Man verlässt jetzt den Gerätemanager und wechselt in den Ordner mit dem neuen Soundkartentreiber.

Realtek HD-Audio: Abschließende Installation

Jetzt kann man durch Starten der Datei „Setup.exe“ den neuen Treiber installieren. Nach einem Neustart des PCs erkennt Windows automatisch ca. 1 min nach Sichtbarwerden des Desktops die neuen Treiber und installiert diese und natürlich auch den „ Microsoft UAA Bus Driver for High Definition Audio“-Treiber automatisch.

Mehr zum Thema:
        


Lesermeinungen (3)

zu 'Realtek HD Soundkarte: Problem mit Treiber beheben'

  • Dirk   25. Mai 2009   11:48 UhrAntworten

    Danke für den Tipp, ich habe da inzwischen eine Menge Zeit schon verloren mit den Realtek Treibern. Echt schade, denn die Soundkarte an sich klingt ganz passabel.

  • Alfred Gornicki   03. Dez 2009   12:25 UhrAntworten

    Hallo Dirk!

    Ich bin stinkesauer auf den neu erworben Medion All-In-One PC Sxstem.
    Seit einer Woche und das bis spät am Abend versuche ich eine Störung zu beseitigen. Mit dem Magix Samplitude16 arbeite ich schon länger und das bisher ohne Probleme.
    Wenn ich mein Keybord Tyros 3 an den Computer anschließe habe ich eine unerträgliche Störung auch sichtbar am Pegel 1/3 des ausschlages und das bekomme ich nicht weg. Somit kann ich keine Musikaufnahme mehr vornehmen, liegt das an der Soundkarte von Realtek an Board ??? ????? würde mich freuen wenn du mir einen Tip geben könntest.
    Gruß Alfred

  • Viktor Ax   25. Sep 2014   14:47 UhrAntworten

    Klingt alles sehr nett und schön funktioniert aber bei meinem Problem leider nicht. Nach einem Bios-Update meines ASUS P8H67-V das auf Windows 7 Prof.64bit läuft wurde kein Audio Gerät mehr erkannt bzw nur der MS HD Audio Treiber installiert. Dieser kann aber den Realtek Chip nicht betreiben. Hab schon Treiber aller Versionen (ASUS; REALTEK) probiert den Realtek-Treiber restlos deinstalliert (Driver Sweeper). MS HD-Audio Treiber deaktiviert und deinstalliert (Auch im abgesicherten Modus). Immer wenn er wieder hochfährt installiert er den MS HD Audiotreiber und sagt dann das die beiden Treiber Installationen (Realtek)nicht installiert werden können. Zum Haare raufen. Seit 2 Wochen schon kein Ton der aber vorher funktionierte.Ich habe sogar ausprobiert verschiedene Dienste abzuschalten die die autm. Treiberinstallation verhindern sollen. Immer ist der MS HD Audio treiber da und die anderen nicht. So macht das keinen Spaß mehr

Sag uns deine Meinung!

anzeige

EMPFEHLUNGEN